Index outage
Resolved·Partial outage
Thu, Jun 19, 2025, 07:58 AM
(3 months ago)
·
Affected components
Index application
Updates

Resolved

This issue has now been resolved.

Thu, Jun 19, 2025, 07:58 AM

Investigating

We have been notified of an issue with the Index app, the team is currently investigating.

Thu, Jun 19, 2025, 07:09 AM(49 minutes earlier)